Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Apr 2011
    Posts
    193
    Like
    48
    Liked 71 Times in 36 Posts

    Server time not correct?

    It seems like the server time is not correct, it is one hour off to be precise. Maybe a summer time issue?

    It says at the bottom of the page:
    All times are GMT +2. The time now is 14:51.
    But here in Switzerland (where we now have GMT+2), it is only 13:51.

    This is no big deal of course, but somewhat inconvenient to see from when a forum was updated last.

  2. #2
    Senior Member
    Join Date
    Aug 2010
    Location
    Gran Canaria
    Posts
    1,297
    Like
    226
    Liked 131 Times in 93 Posts
    The server time seems to be a bit off right now. It's 5:45 WET as I write, but the server keeps giving my messages a different time, something like 11 or 12 minutes before.

  3. #3
    Admin
    Join Date
    Apr 2000
    Location
    Chester-le-Street, United Kingdom
    Posts
    38,545
    Like
    76
    Liked 83 Times in 62 Posts
    The time on the server bore no resemblance to reality at all.

    All times are GMT. The time now is 16:03.
    That's what I have now.
    Please 'like' our facebook page http://www.facebook.com/motorsportforums

  4. #4
    Senior Member
    Join Date
    Aug 2010
    Location
    Gran Canaria
    Posts
    1,297
    Like
    226
    Liked 131 Times in 93 Posts
    Seems to be a lot better now, thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •