Page 1 of 9 123 ... LastLast
Results 1 to 10 of 82
  1. #1
    Admin
    Join Date
    Apr 2000
    Location
    Chester-le-Street, United Kingdom
    Posts
    38,545
    Like
    76
    Liked 83 Times in 62 Posts

    Cool Welcome to the New Forums!

    You may have spotted that the forum software has changed, back to vBulletin which is what we were using before the big forum hack and many have expressed a preference to going back to, so here we are finally

    Some issues to be aware of:
    * Your login should be the same as you've been using, however it relies on contacting the old database to verify the password - this has quite a possibility of going wrong, so if you can't login let me know (details below) and I'll reset your password
    * Permissions were not inherited from the old forums, these have to be set up from scratch, if it says you're banned, don't worry you aren't! Again let me know
    * Any other issues you find again let me know, there's bound to be loads.
    * New registrations are currently disabled until the spam firewall is in place - we got inundated with spam just during the install process!

    Email: mail@markhewitt.co.uk
    Please 'like' our facebook page http://www.facebook.com/motorsportforums

  2. #2
    Senior Member BleAivano's Avatar
    Join Date
    Jan 2011
    Posts
    1,878
    Like
    179
    Liked 144 Times in 98 Posts
    Looks good, when/if will we be allowed to get avatars?
    ...Funny how ev'rything was roses when we held on to the guns...

  3. #3
    Administrator Markadmin's Avatar
    Join Date
    Mar 2014
    Posts
    21
    Like
    5
    Liked 1 Time in 1 Post
    Quote Originally Posted by BleAivano View Post
    Looks good, when/if will we be allowed to get avatars?
    They will be coming, there's masses of options to go through, as it's starting from scratch again.

  4. #4
    Senior Member BleAivano's Avatar
    Join Date
    Jan 2011
    Posts
    1,878
    Like
    179
    Liked 144 Times in 98 Posts
    OK no problemo take your time... *impatiently tapping my fingers against the desk*.
    ...Funny how ev'rything was roses when we held on to the guns...

  5. #5
    Senior Member A FONDO's Avatar
    Join Date
    Jan 2012
    Posts
    2,059
    Like
    2,444
    Liked 321 Times in 205 Posts
    my ighore list is empty ((((((
    I dont have controls when posting - for bold, italic, color etc. no emoticons too

  6. #6
    Administrator Markadmin's Avatar
    Join Date
    Mar 2014
    Posts
    21
    Like
    5
    Liked 1 Time in 1 Post
    Your ignore list won't have been imported, but I can see the bold etc and a small amount of smilies work.

  7. #7
    Senior Member A FONDO's Avatar
    Join Date
    Jan 2012
    Posts
    2,059
    Like
    2,444
    Liked 321 Times in 205 Posts
    also the small grey buttons for "Edit" and "Reply with quote" do not work - it just makes the mouse cursor "think"

  8. #8
    Administrator Markadmin's Avatar
    Join Date
    Mar 2014
    Posts
    21
    Like
    5
    Liked 1 Time in 1 Post
    Quote Originally Posted by SlowSon View Post
    also the small grey buttons for "Edit" and "Reply with quote" do not work - it just makes the mouse cursor "think"
    Strange cos it's just worked for me.

  9. #9
    Senior Member BleAivano's Avatar
    Join Date
    Jan 2011
    Posts
    1,878
    Like
    179
    Liked 144 Times in 98 Posts
    Quote Originally Posted by Markadmin View Post
    Strange cos it's just worked for me.
    and for me as well.
    Last edited by BleAivano; 19th March 2014 at 12:36. Reason: just testing.
    ...Funny how ev'rything was roses when we held on to the guns...

  10. #10
    Senior Member steveaki13's Avatar
    Join Date
    Jun 2009
    Location
    Chelmsford, Essex, United Kingdom
    Posts
    10,318
    Like
    663
    Liked 574 Times in 451 Posts
    Wow. Hi all It looks Good.

    Few questions (no rush to answer just wondering)

    - How come Mark you've only got 21 posts?
    -Will in time the "Like" Button be able to return?
    -Will we have a lot more fun on this version?
    -Where do I find smilie's? I don't appear to have any editing tools at all. Including like slowson said, no bold/underlined
    Its not crashing it's drifting with style

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •