Page 8 of 8 FirstFirst ... 678
Results 71 to 78 of 78
  1. #71
    Senior Member
    Join Date
    Aug 2010
    Location
    Elche, Alicante
    Posts
    1,243
    Like
    201
    Liked 116 Times in 85 Posts
    I don't know if it has been reported already, but here it goes - when I open my profile, the links on the right are unreadable (see the attachment). Highlighting them works but this is undesiderable. Is this happening to someone else or just me?

    On a totally unrelated matter - is there any way to change one's username?

    Edit: this is my 777th post! Do I get a prize?
    Attached Images Attached Images

  2. #72
    Senior Member steveaki13's Avatar
    Join Date
    Jun 2009
    Location
    Chelmsford, Essex, United Kingdom
    Posts
    10,110
    Like
    648
    Liked 547 Times in 428 Posts
    Quote Originally Posted by N4D13 View Post
    I don't know if it has been reported already, but here it goes - when I open my profile, the links on the right are unreadable (see the attachment). Highlighting them works but this is undesiderable. Is this happening to someone else or just me?

    On a totally unrelated matter - is there any way to change one's username?

    Edit: this is my 777th post! Do I get a prize?
    You used to be able to change username. Not sure about the current way to do it though if you still can.

    Ask Doc/Taz/ whoever.

    I also went from aki13 to Steveaki13
    Its not crashing it's drifting with style

  3. #73
    Senior Member
    Join Date
    Aug 2010
    Location
    Elche, Alicante
    Posts
    1,243
    Like
    201
    Liked 116 Times in 85 Posts
    Quote Originally Posted by steveaki13 View Post
    You used to be able to change username. Not sure about the current way to do it though if you still can.

    Ask Doc/Taz/ whoever.

    I also went from aki13 to Steveaki13
    Will do! Thanks a lot.

    Oh, and does the issue with the unreadable links happen to you (or anyone else) as well or is it just me?

  4. #74
    Senior Member steveaki13's Avatar
    Join Date
    Jun 2009
    Location
    Chelmsford, Essex, United Kingdom
    Posts
    10,110
    Like
    648
    Liked 547 Times in 428 Posts
    Doesn't happen to me I am afraid.
    Its not crashing it's drifting with style

  5. #75
    Senior Donkey donKey jote's Avatar
    Join Date
    Dec 2003
    Location
    Hannibal's ancient Arse
    Posts
    10,961
    Like
    239
    Liked 138 Times in 93 Posts
    Nor to me I am happy
    United in diversity !!!

  6. #76
    Senior Member
    Join Date
    Aug 2010
    Location
    Elche, Alicante
    Posts
    1,243
    Like
    201
    Liked 116 Times in 85 Posts
    It's happening to me in IE, Chrome and Firefox, with and without extensions! This is weird - I'll keep looking into it and see if I can figure out what could be causing it.

  7. #77
    Senior Member
    Join Date
    Jun 2004
    Posts
    1,504
    Like
    18
    Liked 23 Times in 21 Posts
    Is there a problem with PM's? I don't think it's working.

  8. #78
    Senior Member BleAivano's Avatar
    Join Date
    Jan 2011
    Posts
    1,826
    Like
    145
    Liked 118 Times in 78 Posts
    Any chance of getting an upgrade to the latest vBullentin version?
    https://www.vbulletin.com/forum/foru...-now-available
    ...Funny how ev'rything was roses when we held on to the guns...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •