Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37
  1. #31
    Senior Member
    Join Date
    Aug 2001
    Posts
    5,039
    Like
    214
    Liked 140 Times in 105 Posts
    All in fun... I have no idea what happened.

  2. #32
    Admin
    Join Date
    Apr 2000
    Location
    Chester-le-Street, United Kingdom
    Posts
    38,527
    Like
    76
    Liked 80 Times in 60 Posts
    Good news!
    Tapatalk is now available for Windows Phone.
    Please 'like' our facebook page http://www.facebook.com/motorsportforums

  3. #33
    That is good news.
    But I don't have a Windows Phone

  4. #34
    Guest
    I things samsung mobile is best.

  5. #35
    Senior Member
    Join Date
    Mar 2002
    Location
    Perth, Australia
    Posts
    5,675
    Like
    6
    Liked 45 Times in 31 Posts

    Re: Accessing from a mobile device

    since the forum update I am struggling to access using Tapatalk 4 on an HTC One X - i can log in when I am logged in on a PC, but when I return it tells me I have had numerous failed logins and need to solve the captcha which I cannot see, at which point I have to go on a PC, login with the captcha question and it ok agan until I shut the app down
    "I" before "E" except after "C". Weird.

  6. #36
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    Like
    8
    Liked 0 Times in 0 Posts
    since the forum update i can connect to the forum, but i cannot see my subscribed threads. It immediately throws out "you may not have permission to do this action". Another problem in these forums - if i want to subscribe to a thread it tells me i am banned. Does anybody have the same problems?

  7. #37
    Senior Member BleAivano's Avatar
    Join Date
    Jan 2011
    Posts
    1,781
    Like
    129
    Liked 102 Times in 66 Posts
    Quote Originally Posted by andriusaaa View Post
    since the forum update i can connect to the forum, but i cannot see my subscribed threads. It immediately throws out "you may not have
    permission to do this action". Another problem in these forums - if i want to subscribe to a thread it tells me i am banned. Does anybody have the same problems?
    When I visit the forum, it looks like I am logged out but when I try to login I get an error message. If I skip login and go directly to a subforum the forum shows me as logged in.
    ...Funny how ev'rything was roses when we held on to the guns...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •